[lkml]   [1996]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectPatch from 2.1.15 --> 2.1.16

Well i went to go look on
and still no linux-2.1.16.tar.gz / patch-2.1.16.gz, oh well so i went to (

And download patch-2.1.16.gz

And did such to create a new kernel

I also did Linus' request of make mrproper after make menu/config

And i get this really cool error.

gcc -D__KERNEL__ -I/src/linux/include -Wall -Wstrict-prototypes -O2
-fomit-frame-pointer -fno-strength-reduce -pipe -m486 -malign-loops=2
-malign-jumps=2 -malign-functions=2 -DCPU=586 -c -o init/main.o
In file included from init/main.c:15:
/src/linux/include/linux/config.h:4: linux/autoconf.h: No such file or
directorymake: *** [init/main.o] Error 1

So what I did is this, touch /src/linux/include/linux/autoconf.h

And it worked just peachy-keen, I hope i helped any other of you hackers
out there.

--Jon Torrez

.signature starts here.
\|/ ____ \|/
"@'/ ,. \`@"
/_| \__/ |_\ Jon Torrez

 \ /
  Last update: 2005-03-22 13:38    [W:0.058 / U:0.804 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site