lkml.org 
[lkml]   [1996]   [Dec]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Bad CDROM hangs the system ?

On Fri, 13 Dec 1996, Fabrizio Ammollo wrote:

> At 02.14 13/12/96 +0100, you wrote:
>
> >Dec 13 01:47:12 bigwhoop kernel: hdb: cdrom_decode_status: error=0x30
> >Dec 13 01:47:18 bigwhoop kernel: hdb: cdrom_decode_status: status=0x51
> >Dec 13 01:47:18 bigwhoop kernel: hdb: cdrom_decode_status: error=0x30
> >Dec 13 01:47:18 bigwhoop kernel: hdb: ATAPI reset complete
> >Dec 13 01:47:24 bigwhoop kernel: hdb: cdrom_decode_status: status=0x51
> >Dec 13 01:47:24 bigwhoop kernel: hdb: cdrom_decode_status: error=0x30
> >Dec 13 01:47:29 bigwhoop kernel: hdb: cdrom_decode_status: status=0x51
> >Dec 13 01:47:29 bigwhoop kernel: hdb: cdrom_decode_status: error=0x30
> >Dec 13 01:47:29 bigwhoop kernel: hdb: ATAPI reset complete
> >Dec 13 01:47:29 bigwhoop kernel: end_request: I/O error, dev 03:40,
>
> I have this problem too, both with the 2.0.27 and the 1.2.13 kernels.. all
> the system freezes and I cannot even login on another console until it
> returns to its normal state.. I have the little suspect that the stall
> could happen because I have both the hard disk (a Quantum Sirocco 2550A)
> and the CDROM (a Mitsumi FX-300) on the primary EIDE interface, and so they
> are using the same IRQ...
> Under both DOS and OS/2 I obtain a data CRC error, so I'm not so sure of
> the integrity of my CDROM drive... :-?
>
> >Any hint ?
>
> Don't use those CDs. :-(
> Ciao ciao,
> -Fabry-

We tried to improve this in 2.1.15. Does it perform better?

Gadi

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.034 / U:3.608 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site