[lkml]   [1996]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: smbfs and mainstream 2.1.14

>> Today, I tried to mount a share which was shared for all (without
>> password) at a user-level by a Win95 machine whose Netbios name is
>> ARBITRE and whose DNS name is (ip =,
>> the machine is in the DNS)
>> celine> smbmount '//' /home/hpreg/toto -s
>> Dec 11 19:34:33 celine kernel: smb_dont_catch_keepalive:
>> server->data_ready == NULL
>A new precision for those who think the problem comes from my command line :
>it perfectly works if the Win95 machine shares the directory at a
>resource-level. But it breaks if it shares it at a user-level :(((

Have you tried using Samba as the file server?

When using Samba as a file server I've found Win95 machines to not like
user-level security... Perhaps there is some problem with user-level security
under Win95?

Russell Coker

 \ /
  Last update: 2005-03-22 13:38    [W:0.055 / U:3.444 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site