lkml.org 
[lkml]   [1996]   [Dec]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Q] 16 MB hole problem?

On Sun, 1 Dec 1996, Mauro Condarelli wrote:
> Hi there,
> I am experiencing problems since i upgraded from 16MB to
> 32MB.
> I get "strange & mixed" problems (exception 11 from gcc,
> unable to open file or corrupted file) as soon i see the "used
> memory" go over 16 MB.
>
> The cure seems to be to remove the additional 16MB.
> I don't think I have a faulty simm, since both banks work OK, if
> alone.
>
> I seem to recall that there was something about a hole around 16MB to
> be left for use by controllers (SVGA???), but I am unable to find the
> relevant information anny more.
>
> My system is a Pentium166, PCI VGA S3Trio64V+, SoundBlaster16,
> Cardinal Modem Internal and the usual on-board peripherals.
>
> I would really appreciate any pointer to pertinent docs.
Mauro,

Just a possibility are the contatcts on the original simms
tin (ie: silver looking) ?

Are the contacts on new set gold ?

If they are differant I have (personally) seen these not
work together. If this is not the case, hands high in
the air & deep shrug..

Anybody else may be the cause, Of both Mauro's troubles
& mine ?

Tia, JimL
_________________________________________
| James W. Laferriere | Network Engineer |
| babydr@nwrain.net | System Techniques |
| 25416 - 22nd S. | Kent, WA 98032 |
| Give me VMS -or- Give me Linux |
| but only on AXP |
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.038 / U:6.964 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site