lkml.org 
[lkml]   [1996]   [Dec]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux-2.0.27 and 2.1.14
Date

> The loop driver seems to have this problem, with des.h. Worse though, is
> that <linux/smp.h> wants <asm/smp.h>, which doesn't exist on the Alpha.

Just go back to the old depend maker. The 2.1.14 one is badly broken in
its assumption that all includes exist for all architectures


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.056 / U:5.572 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site