[lkml]   [1996]   [Nov]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subjectfsck dies under 2.1.7
I installed kernel 2.1.7 and everything works fine except when I run
fsck, I get errors like...
The filesystem superblock is corrupt. Try running e2fsck with an
superblock using the -b option. (8193 is commonly an alternate
Hence, 'e2fsck -b 8193 <device>' may recover the filesystem.)

But, when I run fsck under an earlier kernel I get no errors at all.
Anyone know what's up with this?

"Love your pain"
--someone who doesn't matter

"Hearts will never be practical until they can be made unbreakable."
--The Wizard, "The Wizard
of OZ"

"...things will be ok they say, but they don't understand..."

"It's just hard, when you've had the bloody holy grail waived under your
to pretend that things can't possibly get any better than they are.
I almost(almost) wish I'd never seen the fucking thing."


 \ /
  Last update: 2005-03-22 13:38    [W:0.035 / U:0.044 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site