[lkml]   [1996]   [Nov]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectLinux kernel 2.0.24 says: builds with gcc 2.6.3
Hello hackers,

I've seen a lot of posting about how 2.0.24 needs 2.7.0 so I
checked the source.

From the 2.0.24 README:

COMPILING the kernel:

- make sure you have gcc-2.6.3 or newer available.

If, as reported, gcc 2.6.3 can't compile Linux 2.0.24, then that's a
policy change and the documentation needs to be changed. -Or- it's a
bug and the source needs to be changed to match the documentation.

(Personally I favor the latter).

Michael Chastain

 \ /
  Last update: 2005-03-22 13:38    [W:0.045 / U:0.388 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site