lkml.org 
[lkml]   [1996]   [Nov]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectTCP: **bug**: copy=0, sk->mss=0 ?????

Is anyone else seeing this bug:

Nov 1 10:24:03 porsche kernel: TCP: **bug**: copy=0, sk->mss=0
Nov 1 10:24:16 porsche last message repeated 17 times

This is on a 486/100, 128 megs of ram, running with 13 virtual
WWW and e-mail hosts.

Also, we are seeing httpd crashing often. From the error logs,
we had this JUST TODAY:

[Fri Nov 1 02:20:08 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:54:13 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:54:19 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:54:26 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:54:49 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:54:52 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 04:56:38 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 19:23:54 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 19:29:02 1996] HTTPd: caught SIGSEGV, dumping core
[Fri Nov 1 19:48:33 1996] HTTPd: caught SIGSEGV, dumping core

This is using NCSA httpd 1.5.2.

porsche:/var/log/httpd> uname -a
Linux porsche.autobahn.org 2.0.24 #2 Wed Oct 30 06:15:40 PST 1996 i486
porsche:/proc> uptime
11:39pm up 2 days, 17:05, 5 users, load average: 0.04, 0.08, 0.08

Ethernet card is a 3c509.

I'm not sure what information to include. There's so much
more information I could include, if anyone is interested.

Take care,
-- Nick Kralevich
nickkral@po.eecs.berkeley.edu



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.019 / U:0.060 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site