lkml.org 
[lkml]   [1996]   [Nov]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Lilo problem after kernel upgrade to 2.0.25

On Wed, 13 Nov 1996, Bryn Paul Arnold Jones wrote:

> On 12 Nov 1996, Manoj Srivastava wrote:
>
> That's only with resent LILO's, version 19 and over (I think 19, could
> be earlyer, but 19 is definatly ok). If you try to use a LILO that dosn't
> have bzImage (and initrd) fetures added, you'll not get anywhere (tho I
> think you can still dd the bzImage to a floppy ....).

That was the problem - I'm using the stable release of Debian which has
version 17 of LILO. I built the 2.0.25 using kernel-package (a Debian
thing :-) so it must have made a bzImage. I updated to version 19 of LILO
from the development version of Debian.

Thanks

Dermot

--
Dermot Bradley Email: bradley@gpl.net
Communications Director Tel: +44 1232 572003
Genesis Project Ltd Fax: +44 1232 560553
Belfast & Coleraine & Desertmartin, N.I. WWW: http://www.gpl.net/

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.063 / U:1.420 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site