lkml.org 
[lkml]   [1996]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: PPP and 2.0.24?? problems?

wojtowij wrote:

> I'm having problems using ppp on the 2.0.24 kernel.
>
> After booting 2.0.24
> (with ppp compiled in, OR built as a module) I try to run setup a
> modem ppp link. I get the "Sorry - this system lacks kernel PPP support"
> message.
>
> Anyone else having this sort of problem? Did kernel changes break pppd?
> Or am I hallucinating?
>
> John

I have had the same problem as John, have applied the suggestions of Lo and Xu,
and the problem still persists.

Further, I have all kinds of problems with other modules,

"lpd" "lpq" yields "no daemon present yet two are active? ,
SCSI bus driver,
"gpm" takes hours before I can activate,
...

Is there something flaky about attaching the modules?

Bob Stanfield


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.058 / U:15.072 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site