lkml.org 
[lkml]   [1996]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux-2.0.25 and 2.1.8
Date
Joerg Pommnitz (joerg@raleigh.ibm.com) wrote:
: According to Linus Torvalds:
: > 2.1.8 also contains various other patches:
: > - ide code cleanups

: 2.1.8 panics for me at boot time. It detects my hda drive, but later
: at the partition check it complains something like
: hda: no device for 3:6
: This is not the exact error message, but it's probably very close.


I had exactly the same problem (about the same HW).

So I have rebuilt the basic-kernel and later on got 2.0.25, which now
produces a warning with the "ldconfig" in the boot-sequence, saying
that "/usr/lib" cannot be unlinked. Attempts to do ldconfig manually
cause this warning with some "libvgaXX.so" and the like.

see yas


I.R.

--
....................................._______________________________________
| Tea, Earl Grey, stirred not shaken.| Ingo Redeke ... s_redeke@ira.uka.de...|
|<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<............uk3i@rz.uni-karlsruhe.de...|

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.102 / U:1.652 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site