lkml.org 
[lkml]   [1996]   [Nov]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectProblems with new system
Date
I'll try to make this quick ...

Brand new box, P100,16MB EDO, tried to boot from my linux floppies
(boot+root on one disk), after "Compressed image found at 400" I get a

Invalid compression format (err=2)<4>VFS: Insert root floppy ...

This disk works fine on 3 others pcs.

Things I've tried:

1) disabling EVERYTHING I could (ide,serial,parallel)
2) slowing everything down in BIOS
3) ran memtest 1.1
4) ran pcconfig/cachechk and other DOS utilities
5) stripped all the cards 'cept video

And it doesn't work. Neither does placing a HD with a valid filesystem
and booting from floppy.

DOS seems to work fine.

Any suggestions? The MB is a M-Tech's R528, 430HX, no overclocking
(yet!).


N!
------------------------------------------------------------------------------
Nicholas J. Leon nicholas@binary9.net
"Elegance through Simplicity" http://www.binary9.net/nicholas

Any sufficiently advanced hairstyle is indistinguishable from nature.


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.065 / U:8.316 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site