lkml.org 
[lkml]   [1996]   [Nov]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Kernel Upgrade
On Thu, 31 Oct 1996, Simon Ekstrand wrote:

> Ok, let me see if ive understood this right,
> I run Linux 1.2.1 (slakware), yes, i know its old..
> If i wanna upgrade to, say for example 2.1.5, im gonna need gcc 2.7.0
> or newer.
> Now gcc 2.7.0 is if ive understood this right some sort of elf
> binarie that, my old linux version cant run..

Thereis another sort of problem. You should upgrade not just kernel, but
your slackware too, because of a.out format of binaries. Your slackware is
fully a.out, but today, a.out seems to be dead, so you have to ugrade to
fully elf system. So, get RedHat 3.0.3, 3.0.4, or 4.0 (better choice), and
get kernel 2.0.24. 2.1.* is experimental..

> //Simon Ekstrand




\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.168 / U:11.148 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site