[lkml]   [1996]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectKernel Upgrade
Ok, let me see if ive understood this right,
I run Linux 1.2.1 (slakware), yes, i know its old..
If i wanna upgrade to, say for example 2.1.5, im gonna need gcc 2.7.0
or newer.
Now gcc 2.7.0 is if ive understood this right some sort of elf
binarie that, my old linux version cant run..
How am i gonna upgrade to a newer kernel if my old kernel
cant handle the gcc version needed for the upgrade??

Ofcourse, i could be enormously wrong on some point,
but i do know that i cant run the elfbinarie thingys..

Could someone PLEASE help me out..

//Simon Ekstrand

| |

 \ /
  Last update: 2005-03-22 13:38    [W:0.057 / U:0.220 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site