lkml.org 
[lkml]   [1996]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux-2.0.24
Date
Hi everybody !

What's wrong with "ftp" under Linux 2.0.2x/2.1.x ?

When I issue a "ftp" command I get "segmentation fault"...

I am using a Slackware 3 (elf) installation (april 96) and all
was working fine with 2.0.1x kernels (as far as I remember,
but I am SURE that ftp did work with 2.0.1-2.0.9).

I just tried with 2.0.24 and the problem is still there. 2.1.4
was also not good (I did not manage to compile 2.1.5 nor
2.1.6, it seems that the sound drivers are broken too...).

Any idea ?



\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.312 / U:1.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site