lkml.org 
[lkml]   [1996]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 3com 3c590 problems
On Fri, 25 Oct 1996, Yann Dupont wrote:

> Hello. I have several 3c590/3c595 equiped machines here.

[snip]

> Those messages seemed to be harmless, but after a week of uptime, the
> 3c590 is now dead, that is no more ethernet packets (in or out).
> The other eth card (an ne2000) on the computer is still OK.
>
> I must say that I saw the problem on the very same machine with 2.0.22
> + original driver. (with v0.25 of 3c59x, i didn't even see the Transmitter
> access conflict error)

I feel obliged to comment; I've seen this happen a few times on our
server here. I have the 3C590 board, a newish revision with the smaller
amount of RAM on board I believe.

Running v0.25 of the driver, ethernet packets in/out have died a few
times. The system can be made usable again, by bringing the interface
down and up again via ifconfig.

I'm disappointed that v0.28c of the driver has the same problem; I'm
planning a reboot on a newer kernel with this driver in it.

Anyone else see this? The problem is highly intermittant, we're now on 27
days uptime, during which the problem has occurred either once or not at
all; can't remember which :-)

Chris.

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.049 / U:3.256 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site