lkml.org 
[lkml]   [1996]   [Oct]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: dosemu under Linux-2.1.5 (first step)
Date
From

>
>Hi,
>
>Linux-2.1.5 just got some fixes that make it possible to run
>dosemu-0.64.0.2+ ('low feature', without emumodule). The little '+'
>means you have to apply the below patch to get it work under kernel 2.1.5.

I tried it out. It works great!

>2. Even for other DPMI-apps (other then Windows-3.1) some small patches
> to the ldt stuff aren't present, so these apps then may die.
> ( This has nothing to do with the old emumodule's KERNEL_LDT, this one
> already has been removed anyway. )

Interestingly enough, Duke3d (which uses 4gw, and maybe dpmi) does
work!

Alain

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.052 / U:1.104 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site