[lkml]   [1996]   [Oct]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectPing with a 65510 bytes pack


I'm new to this list and so I don't know if you already have
talked about this problem.
When a friend of mine, using a Win95 workstation, issued the ping
command using a pack of 65510 bytes and addressed to my Linux 2.0.22, it
simply rebooted. On the second time he issued that command, all the
process stopped because of a general protection 000, including the agetty
This problem was reported on comp.unix.aix (I think) regarding to
AIX (obviously), but I tried on a Linux system and it worked (my system

Best Regards from :

Bruno Kraychete da Costa Voice: +55(71)382-2834
Computer Science graduating Data/Fax: +55(71)382-4065
UFBA, Brazil Network Administrator(trying to :)
E-Mail: <> HomePage:
Mail me with subject "send pgp" to get my PGP Public key
PGP FingerPrint: CC 30 BB 50 0A CF 40 06 EE 7C CC D8 23 E9 BC A8

 \ /
  Last update: 2005-03-22 13:37    [W:0.071 / U:1.376 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site