lkml.org 
[lkml]   [1996]   [Oct]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectLost files

After applying patch 2.0.6 (Yes I know this a little behind)
the system rebooted and fsck reported many bad date/time inodes

One of my directories had turned into a file. I tried to fix this but
to no avail so I deleted this entry but now every time fsck is run I
still get all these bad i-nodes are reported.

The directory contained aprox 20MB of patches and upgrade packages.
The worst thing is I still have the same space available after
deleting the file and my disk still reports 78% avail.

I had this happen on an ICL DRS300 UNIX box several years ago after upgrading
the Kernel then too.

I have been monitoring this mail group for some time and have not yet
seen my problem posted.

Is this a Kernel problem or have I messed it up.?

Regards
Bob Weeks

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.022 / U:1.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site