lkml.org 
[lkml]   [2018]   [May]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH 1/9] staging: rtl8723bs: Rename 'Hal8723BPwrSeq.{c,h}' to 'hal_pwr_seq.*'.
Date
Camel-case naming is discouraged int the linux kernel coding style.
Rename these files using snake case, and update the makefile to use
the new names.

Signed-off-by: Quytelda Kahja <quytelda@tamalin.org>
---
drivers/staging/rtl8723bs/Makefile | 2 +-
.../staging/rtl8723bs/hal/{Hal8723BPwrSeq.c => hal_pwr_seq.c} | 2 +-
.../rtl8723bs/include/{Hal8723BPwrSeq.h => hal_pwr_seq.h} | 0
drivers/staging/rtl8723bs/include/rtl8723b_hal.h | 2 +-
4 files changed, 3 insertions(+), 3 deletions(-)
rename drivers/staging/rtl8723bs/hal/{Hal8723BPwrSeq.c => hal_pwr_seq.c} (99%)
rename drivers/staging/rtl8723bs/include/{Hal8723BPwrSeq.h => hal_pwr_seq.h} (100%)

diff --git a/drivers/staging/rtl8723bs/Makefile b/drivers/staging/rtl8723bs/Makefile
index f236acfd3afa..a12cf8dd8ed9 100644
--- a/drivers/staging/rtl8723bs/Makefile
+++ b/drivers/staging/rtl8723bs/Makefile
@@ -23,7 +23,7 @@ r8723bs-y = \
hal/hal_com_phycfg.o \
hal/hal_btcoex.o \
hal/hal_sdio.o \
- hal/Hal8723BPwrSeq.o \
+ hal/hal_pwr_seq.o \
hal/HalPhyRf.o \
hal/HalPwrSeqCmd.o \
hal/odm.o \
diff --git a/drivers/staging/rtl8723bs/hal/Hal8723BPwrSeq.c b/drivers/staging/rtl8723bs/hal/hal_pwr_seq.c
similarity index 99%
rename from drivers/staging/rtl8723bs/hal/Hal8723BPwrSeq.c
rename to drivers/staging/rtl8723bs/hal/hal_pwr_seq.c
index 57f7f09b3ab9..589e7aae7bbd 100644
--- a/drivers/staging/rtl8723bs/hal/Hal8723BPwrSeq.c
+++ b/drivers/staging/rtl8723bs/hal/hal_pwr_seq.c
@@ -17,7 +17,7 @@ Major Change History:

*/

-#include "Hal8723BPwrSeq.h"
+#include "hal_pwr_seq.h"

/* drivers should parse below arrays and do the corresponding actions */
/* 3 Power on Array */
diff --git a/drivers/staging/rtl8723bs/include/Hal8723BPwrSeq.h b/drivers/staging/rtl8723bs/include/hal_pwr_seq.h
similarity index 100%
rename from drivers/staging/rtl8723bs/include/Hal8723BPwrSeq.h
rename to drivers/staging/rtl8723bs/include/hal_pwr_seq.h
diff --git a/drivers/staging/rtl8723bs/include/rtl8723b_hal.h b/drivers/staging/rtl8723bs/include/rtl8723b_hal.h
index 98408e8e33f2..46ac61b058c8 100644
--- a/drivers/staging/rtl8723bs/include/rtl8723b_hal.h
+++ b/drivers/staging/rtl8723bs/include/rtl8723b_hal.h
@@ -16,7 +16,7 @@
#include "rtl8723b_xmit.h"
#include "rtl8723b_cmd.h"
#include "rtw_mp.h"
-#include "Hal8723BPwrSeq.h"
+#include "hal_pwr_seq.h"
#include "Hal8723BPhyReg.h"
#include "Hal8723BPhyCfg.h"

--
2.17.0
\
 
 \ /
  Last update: 2018-05-22 09:28    [W:1.028 / U:0.720 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site