lkml.org 
[lkml]   [2018]   [Jan]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RESEND PATCH v2 15/15] arm64: dts: msm8996: db820c: Add sound card support
On Wed 03 Jan 08:27 PST 2018, Srinivas Kandagatla wrote:

> Thanks for the comments,
>
> On 03/01/18 00:22, Bjorn Andersson wrote:
> > On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla@linaro.org wrote:
> >
> > > From: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
[..]
> > > + lpass_q6_smmu: arm,smmu-lpass_q6@1600000 {
> >
> > name this node "iommu"
> will rename it to arm,smmu@1600000
>

I don't think you're supposed to have , in the node names, and whenever
possible they should be generic names of the function.

So analog to "clock-controller", "dma-controller", "serial", "i2c" etc I
believe this should be "iommu".

Regards,
Bjorn

\
 
 \ /
  Last update: 2018-01-03 21:08    [W:0.035 / U:7.780 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site