lkml.org 
[lkml]   [2018]   [Jan]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH net] ethtool: do not print warning for applications using legacy API
On Tue, 02 Jan 2018 21:50:02 -0500 (EST)
David Miller <davem@davemloft.net> wrote:

> From: Stephen Hemminger <stephen@networkplumber.org>
> Date: Fri, 29 Dec 2017 10:02:52 -0800
>
> > From: Stephen Hemminger <stephen@networkplumber.org>
> >
> > In kernel log ths message appears on every boot:
> > "warning: `NetworkChangeNo' uses legacy ethtool link settings API,
> > link modes are only partially reported"
> >
> > When ethtool link settings API changed, it started complaining about
> > usages of old API. Ironically, the original patch was from google but
> > the application using the legacy API is chrome.
>
> Chrome on my machine doesn't do this, FWIW...

I did report a bug to chrome team as well.

\
 
 \ /
  Last update: 2018-01-03 16:20    [W:0.061 / U:2.124 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site