lkml.org 
[lkml]   [2017]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH net-next 2/2] tun: rename generic_xdp to skb_xdp
From
From: Jason Wang <jasowang@redhat.com>
Date: Mon, 4 Sep 2017 11:36:09 +0800

> Rename "generic_xdp" to "skb_xdp" to avoid confusing it with the
> generic XDP which will be done at netif_receive_skb().
>
> Cc: Daniel Borkmann <daniel@iogearbox.net>
> Signed-off-by: Jason Wang <jasowang@redhat.com>

Applied.

\
 
 \ /
  Last update: 2017-09-05 23:27    [W:0.117 / U:0.520 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site