lkml.org 
[lkml]   [2017]   [Sep]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: Possible gcc 4.8.5 bug about RELOC_HIDE marcro
Jia He writes:
> I tried to build kernel 4.14-rc1 on a arm64 server in distro centos 7.3.
> The gcc version is 4.8.5

I have no input on the specifics of the issue, but please note that gcc-4.8
is no longer supported or maintained by upstream. Even gcc-4.9 is EOL, and
gcc-5 will be EOL:d inn a week or so. Also I'll note that gcc-4.8 is still
fairly early wrt to arm64 support, so bugs may be expected.

In short, please retry with gcc-6.4 or gcc-7.2.

\
 
 \ /
  Last update: 2017-09-21 19:29    [W:0.033 / U:4.128 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site