[lkml]   [2017]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 2/2] iio: Use __ATTR_NAMED to allow passing name as string to IIO_DEVICE_ATTR_NAMED and change usage to pass string
On Wed, Sep 13, 2017 at 01:26:27PM +0530, Himanshi Jain wrote:
> Add IIO_ATTR_NAMED macro to use __ATTR_NAMED to allow passing name as
> string to IIO_DEVICE_ATTR_NAMED. Change current usage of
> IIO_DEVICE_ATTR_NAMED to pass name as string.
> Signed-off-by: Himanshi Jain <>

This version looks nice. The subject is just *way* too long, though.
Also you have put a v2 in the subject and a little changelog after the
--- cut off. Just call it something like:
[PATCH 2/2 v2] iio: Change to __ATTR_NAMED()

dan carpenter

 \ /
  Last update: 2017-09-13 10:14    [W:0.046 / U:41.828 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site