lkml.org 
[lkml]   [2017]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/2] iio: Use __ATTR_NAMED to allow passing name as string to IIO_DEVICE_ATTR_NAMED and change usage to pass string
On Wed, Sep 13, 2017 at 11:12:21AM +0300, Dan Carpenter wrote:
> On Wed, Sep 13, 2017 at 01:26:27PM +0530, Himanshi Jain wrote:
> > Add IIO_ATTR_NAMED macro to use __ATTR_NAMED to allow passing name as
> > string to IIO_DEVICE_ATTR_NAMED. Change current usage of
> > IIO_DEVICE_ATTR_NAMED to pass name as string.
> >
> > Signed-off-by: Himanshi Jain <himshijain.hj@gmail.com>
>
> This version looks nice. The subject is just *way* too long, though.
> Also you have put a v2 in the subject and a little changelog after the
> --- cut off. Just call it something like:
> [PATCH 2/2 v2] iio: Change to __ATTR_NAMED()
>
> regards,
> dan carpenter

Thank you for the review Dan! Does it look fine now in v2?

\
 
 \ /
  Last update: 2017-09-13 10:48    [W:0.037 / U:35.508 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site