[lkml]   [2017]   [Sep]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Converting struct timer_list callback argument to struct timer_list *
Good work!

I just think that the TIMER_CONTAINER name is revolting.

The usual name for such a helper fitting other uses like lists
and rbtrees would be timer_entry, and that also reads much better.

 \ /
  Last update: 2017-09-01 12:08    [W:0.068 / U:6.148 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site