lkml.org 
[lkml]   [2017]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 1/6] mm/zone-device: rename DEVICE_PUBLIC to DEVICE_HOST
From
Date
On Thu, 2017-07-13 at 17:15 -0400, Jérôme Glisse wrote:
> Existing user of ZONE_DEVICE in its DEVICE_PUBLIC variant are not tie
> to specific device and behave more like host memory. This patch rename
> DEVICE_PUBLIC to DEVICE_HOST and free the name DEVICE_PUBLIC to be use
> for cache coherent device memory that has strong tie with the device
> on which the memory is (for instance on board GPU memory).
>
> There is no functional change here.
>
> Signed-off-by: Jérôme Glisse <jglisse@redhat.com>
> Cc: Dan Williams <dan.j.williams@intel.com>
> Cc: Ross Zwisler <ross.zwisler@linux.intel.com>
> ---

Acked-by: Balbir Singh <bsingharora@gmail.com>

\
 
 \ /
  Last update: 2017-07-17 11:11    [W:0.239 / U:2.020 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site