lkml.org 
[lkml]   [2017]   [Apr]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 2/2] n2rng: Combine substrings for two messages in n2rng_probe()
From
Date
On 4/19/2017 2:11 AM, SF Markus Elfring wrote:
> From: Markus Elfring <elfring@users.sourceforge.net>
> Date: Wed, 19 Apr 2017 10:50:04 +0200
>
> The script "checkpatch.pl" pointed information out like the following.
>
> WARNING: quoted string split across lines
>
> Thus fix the affected source code places.
>
> Signed-off-by: Markus Elfring <elfring@users.sourceforge.net>

Thanks Markus.

Acked-by: Shannon Nelson <shannon.nelson@oracle.com>


> ---
> drivers/char/hw_random/n2-drv.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
>
> diff --git a/drivers/char/hw_random/n2-drv.c b/drivers/char/hw_random/n2-drv.c
> index 92dd4e925315..f3e67c768101 100644
> --- a/drivers/char/hw_random/n2-drv.c
> +++ b/drivers/char/hw_random/n2-drv.c
> @@ -723,16 +723,16 @@ static int n2rng_probe(struct platform_device *op)
> if (sun4v_hvapi_register(HV_GRP_RNG,
> np->hvapi_major,
> &np->hvapi_minor)) {
> - dev_err(&op->dev, "Cannot register suitable "
> - "HVAPI version.\n");
> + dev_err(&op->dev,
> + "Cannot register suitable HVAPI version.\n");
> goto out;
> }
> }
>
> if (np->flags & N2RNG_FLAG_MULTI) {
> if (np->hvapi_major < 2) {
> - dev_err(&op->dev, "multi-unit-capable RNG requires "
> - "HVAPI major version 2 or later, got %lu\n",
> + dev_err(&op->dev,
> + "multi-unit-capable RNG requires HVAPI major version 2 or later, got %lu\n",
> np->hvapi_major);
> goto out_hvapi_unregister;
> }
>

\
 
 \ /
  Last update: 2017-04-19 17:26    [W:0.058 / U:3.700 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site