lkml.org 
[lkml]   [2017]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] mtd: spi-nor: Allow Cadence QSPI support for ARM64
From
Date
On 10/06/2017 04:56 PM, Thor Thayer wrote:
> gentle ping...
>
>
> On 09/29/2017 11:07 AM, thor.thayer@linux.intel.com wrote:
>> From: Thor Thayer <thor.thayer@linux.intel.com>
>>
>> Allow ARM64 support for the Cadence QSPI interface by
>> adding ARM64 as a dependency.
>>
>> Signed-off-by: Thor Thayer <thor.thayer@linux.intel.com>

Reviewed-by: Marek Vasut <marek.vasut@gmail.com>

I presume it was tested on Stratix 10 ?

>> ---
>>   drivers/mtd/spi-nor/Kconfig | 2 +-
>>   1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/drivers/mtd/spi-nor/Kconfig b/drivers/mtd/spi-nor/Kconfig
>> index 69c638dd0484..f26aaa6d1430 100644
>> --- a/drivers/mtd/spi-nor/Kconfig
>> +++ b/drivers/mtd/spi-nor/Kconfig
>> @@ -50,7 +50,7 @@ config SPI_ATMEL_QUADSPI
>>     config SPI_CADENCE_QUADSPI
>>       tristate "Cadence Quad SPI controller"
>> -    depends on OF && (ARM || COMPILE_TEST)
>> +    depends on OF && (ARM || ARM64 || COMPILE_TEST)
>>       help
>>         Enable support for the Cadence Quad SPI Flash controller.
>>  
>


--
Best regards,
Marek Vasut

\
 
 \ /
  Last update: 2017-10-06 17:00    [W:0.094 / U:1.700 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site