lkml.org 
[lkml]   [2017]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] INSTALL: Update dependency list and configure with libxtables support
On Thu, Oct 05, 2017 at 01:01:09PM +0530, Harsha Sharma wrote:
> Add configure with lixtables in INSTALL and required dependencies for
> the same

Applied, thanks.

I have mangled this a bit.

Applying: INSTALL: Update dependency list and configure with libxtables support
patch:29: space before tab in indent.
option in nft.

There is a space before tab in indent, have a look at your editor,
it's easy to spot them.

And I have modified the libxtables part to explain a bit more the
interaction between nft and the iptables-compat utility. Just follow
up if you find anything that you can improve.

Here I have enabled highlight of this and trailing whitespaces, please
have a look.

Thanks.

\
 
 \ /
  Last update: 2017-10-06 14:41    [W:0.032 / U:2.996 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site