lkml.org 
[lkml]   [2017]   [Oct]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH] INSTALL: Update dependency list and configure with libxtables support
Date
Add configure with lixtables in INSTALL and required dependencies for
the same

Signed-off-by: Harsha Sharma <harshasharmaiitr@gmail.com>
---
INSTALL | 11 +++++++++++
1 file changed, 11 insertions(+)

diff --git a/INSTALL b/INSTALL
index 3e9a6ad..04981f1 100644
--- a/INSTALL
+++ b/INSTALL
@@ -18,6 +18,12 @@ Installation instructions for nftables

- libreadline

+ - pkg-config
+
+ - libtool
+
+ - optional: libxtables: required for libxtables support
+
- optional: docbook2x: required for building man-page

- optional: docbook-utils: required for building PDF man-page
@@ -51,6 +57,11 @@ Installation instructions for nftables
having no other use for libgmp.
Note: This decreases the debugging verbosity in some files.

+ --with-xtables
+
+ For libxtables support which allow input of tables with -f
+ option in nft.
+
Suggested configuration options: --prefix=/ --datarootdir=/usr/share

Run "make" to compile nftables, "make install" to install it in the
--
2.11.0
\
 
 \ /
  Last update: 2017-10-05 09:34    [W:0.032 / U:2.628 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site