[lkml]   [2017]   [Oct]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] PM / OPP: Rename dev_pm_opp_register_put_opp_helper()
On 10/05, Viresh Kumar wrote:
> The routine is named incorrectly since the first attempt as there is
> nothing like a put_opp() helper. We wanted to unregister the set_opp()
> helper here and so it should rather be named as
> dev_pm_opp_unregister_set_opp_helper().
> Signed-off-by: Viresh Kumar <>
> ---

Reviewed-by: Stephen Boyd <>

Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum,
a Linux Foundation Collaborative Project

 \ /
  Last update: 2017-10-05 19:31    [W:0.028 / U:12.856 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site