lkml.org 
[lkml]   [2017]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Fixing CVE-2017-15361
On Thu, Oct 26, 2017 at 02:59:02PM +0200, Michal Suchánek wrote:
> It does not really matter. People ignore the messages unless looking
> for something specific as you already noticed. Warn seems adequate
> because the cipher is weaker than expected but not known to
> be compromised. People who care can look up the message. People who
> don't care will ignore it even if it's crit.

Is it worth of trouble to do any driver changes then (open question to
everyone)? I'm not sure it is worth of trouble to add cruft to the
driver code for a warning that will likely be ignored anyway.

> > you can have special commands and talk to the TPM to do the upgrade
> > even if it is part of the platform and not connected to a standard
> > bus.
>
> Unless the upgrade command is disabled to not disrupt the platform, of
> course.

Sure. This misconception partly came from live discussions at Prague. Of
course it you can have vendor specific commands to achieve this.

Maybe the original statement came from the fact that on most consumer
devices this is disabled?

> Thanks
>
> Michal

/Jarkko

\
 
 \ /
  Last update: 2017-10-26 16:06    [W:0.081 / U:0.440 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site