lkml.org 
[lkml]   [2017]   [Oct]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v3 1/3] iio: accel: mma8452: Rename structs holding event configuration registers to more appropriate names.
From
Date
On 2017-09-30 19:59, Jonathan Cameron wrote:
> On Wed, 27 Sep 2017 08:52:54 +0200
> Martin Kepplinger <martink@posteo.de> wrote:
>
>> Am 25.09.2017 12:40 schrieb Harinath Nampally:
>>> Improves code readability, no impact on functionality.
>>>
>>> Signed-off-by: Harinath Nampally <harinath922@gmail.com>
>>> ---
>>
>> I'd prefer a shorter subject line here too, see patch 2/3
>
> Agreed. I'm unconvinced the change helps. Perhaps that is
> because I don't fully understand why you are making the change?
>

It's understandable for me. It simply uses "transient" and "ff_mt" in
order to describe sets of device-registers instead of "rising" and
"falling". That's more appropriate. I'd apply this if possible.

Even though it should be clear after reading the data sheet, this
particular issue sometimes gets confusing for people. Maybe a short
descriptive comment, pointing to the data sheet, would make sense?

martin

\
 
 \ /
  Last update: 2017-10-01 20:11    [W:0.050 / U:33.996 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site