lkml.org 
[lkml]   [2017]   [Jan]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Subject[PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush()
From
Date
From: Markus Elfring <elfring@users.sourceforge.net>
Date: Wed, 18 Jan 2017 17:34:29 +0100

* Use space characters at some source code places according to
the Linux coding style convention.

* Adjust indentation a bit.

Signed-off-by: Markus Elfring <elfring@users.sourceforge.net>
---
arch/m68k/kernel/sys_m68k.c | 9 ++++-----
1 file changed, 4 insertions(+), 5 deletions(-)

diff --git a/arch/m68k/kernel/sys_m68k.c b/arch/m68k/kernel/sys_m68k.c
index 9870d00d2215..5b351f7a6c11 100644
--- a/arch/m68k/kernel/sys_m68k.c
+++ b/arch/m68k/kernel/sys_m68k.c
@@ -436,11 +436,10 @@ sys_cacheflush (unsigned long addr, int scope, int cache, unsigned long len)
* 040 or 060: don't blindly trust 'scope', someone could
* try to flush a few megs of memory.
*/
-
- if (len>=3*PAGE_SIZE && scope<FLUSH_SCOPE_PAGE)
- scope=FLUSH_SCOPE_PAGE;
- if (len>=10*PAGE_SIZE && scope<FLUSH_SCOPE_ALL)
- scope=FLUSH_SCOPE_ALL;
+ if (len >= 3 * PAGE_SIZE && scope < FLUSH_SCOPE_PAGE)
+ scope = FLUSH_SCOPE_PAGE;
+ if (len >= 10 * PAGE_SIZE && scope < FLUSH_SCOPE_ALL)
+ scope = FLUSH_SCOPE_ALL;
if (CPU_IS_040) {
ret = cache_flush_040 (addr, scope, cache, len);
} else if (CPU_IS_060) {
--
2.11.0
\
 
 \ /
  Last update: 2017-01-18 17:53    [W:0.061 / U:0.092 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site