lkml.org 
[lkml]   [2016]   [Jun]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: N900, wl1251: wifi is now slow, even with powersave off
On Sun 2016-06-19 00:55:54, Pavel Machek wrote:
> Hi!
>
> > Ping to N900:
> >
> > 64 bytes from maemo (10.0.0.8): icmp_seq=187 ttl=64 time=124 ms
> > rtt min/avg/max/mdev = 4.382/101.866/453.145/42.395 ms
> > root@duo:/data/pavel#
> >
> > Now on n900:
> >
> > pavel@n900:/my/tui/ofone$ sudo iw dev wlan0 set power_save off
> > pavel@n900:/my/tui/ofone$
> >
> > That should bring ping back to < 2 msec range, but nothing changes:
> >
> > root@duo:/data/pavel# ping maemo
> > PING maemo (10.0.0.8) 56(84) bytes of data.
> > 64 bytes from maemo (10.0.0.8): icmp_seq=1 ttl=64 time=78.5 ms
> > rtt min/avg/max/mdev = 18.298/68.025/118.223/30.756 ms
> > root@duo:/data/pavel#
> >
> > Any ideas what is going on there?
>
> v4.4: works ok, rtt min/avg/max/mdev = 2.111/2.243/2.524/0.150 ms
> v4.5-rc0: can't get wifi to work.
v4.5: slow as described.
> v4.6: slow as described.
> v4.7-rc3: slow as described.

Hmm. If wifi is truly broken in -rc0, I'm looking for some fun bisect
:-(.

Pavel
--
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html

\
 
 \ /
  Last update: 2016-06-19 02:21    [W:0.047 / U:1.336 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site