lkml.org 
[lkml]   [2016]   [Feb]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around that '+'
On Fri, Dec 11, 2015 at 04:38:59PM -0500, Benjamin Young wrote:
> Helped improve coding style to make arithemethic easier to read
>
> Signed-off-by: Benjamin Young <youngcdev@gmail.com>
> ---
> drivers/staging/goldfish/goldfish_audio.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/staging/goldfish/goldfish_audio.c b/drivers/staging/goldfish/goldfish_audio.c
> index b0927e4..f1e1838 100644
> --- a/drivers/staging/goldfish/goldfish_audio.c
> +++ b/drivers/staging/goldfish/goldfish_audio.c
> @@ -63,7 +63,7 @@ struct goldfish_audio {
> #define AUDIO_READ(data, addr) (readl(data->reg_base + addr))
> #define AUDIO_WRITE(data, addr, x) (writel(x, data->reg_base + addr))
> #define AUDIO_WRITE64(data, addr, addr2, x) \
> - (gf_write_dma_addr((x), data->reg_base + addr, data->reg_base+addr2))
> + (gf_write_dma_addr((x), data->reg_base + addr, data->reg_base + addr2))
>
> /*
> * temporary variable used between goldfish_audio_probe() and

Someone else sent this before you did, sorry.

thanks,

greg k-h

\
 
 \ /
  Last update: 2016-02-08 04:01    [W:0.045 / U:0.584 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site