[lkml]   [2012]   [Jul]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH 36/40] autonuma: page_autonuma
    On Sat, Jun 30, 2012 at 01:24:05AM -0400, Konrad Rzeszutek Wilk wrote:
    > I think you are better using a different name.
    > Perhaps 'if (autonuma_on())'

    I changed it to AUTONUMA_POSSIBLE_FLAG/autonuma_possible() and
    optimized the implementation to a single test_bit on the read mostly
    flag variable.

    "possible" is the term all NUMA code in the kernel already uses with
    almost the same meaning (modulo noautonuma parameter) as
    num_possible_nodes() etc...

     \ /
      Last update: 2012-07-12 22:21    [W:0.022 / U:6.728 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site