lkml.org 
[lkml]   [2012]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH RFT 3/4] regulator: wm831x-dcdc: Convert wm831x_buckv_ops to set_voltage_sel and map_voltage
On Wed, Jun 13, 2012 at 07:41:26PM +0800, Axel Lin wrote:

> Or do you prefer I chenge the prototype to:

> static int wm831x_buckv_set_voltage_sel(struct regulator_dev *rdev,
> unsigned vsel)

> Then the diff can be smaller.

Yes, this is the point. A huge proportion of the change is a cosmetic
change for this rename which makes it much harder to read and review.
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2012-06-13 14:41    [from the cache]
©2003-2011 Jasper Spaans