lkml.org 
[lkml]   [2012]   [May]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 02/11] pstore/ram: Give proper names to dump-related variables
From
On Sat, May 26, 2012 at 6:20 AM, Anton Vorontsov
<anton.vorontsov@linaro.org> wrote:
> We're about to add support for other message types, so let's rename
> some variables to not be confused later.

Acked-by: Kees Cook <keescook@chromium.org>

--
Kees Cook
Chrome OS Security


\
 
 \ /
  Last update: 2012-05-31 12:01    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site