lkml.org 
[lkml]   [2012]   [May]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH] Staging: android: alarm: Rename pr_alarm to alarm_dbg
From
Shouldn't:
[PATCH] Staging: android: alarm: Rename pr_alarm to alarm_dbg
Be:
[PATCH] Staging: android: alarm-dev: Rename pr_alarm to alarm_dbg

Cheers,

Nasir Abed


On Sun, May 20, 2012 at 11:26 PM, David Rientjes <rientjes@google.com> wrote:
> On Sun, 20 May 2012, Joe Perches wrote:
>
>> Rename a macro to make it explicit it's for debugging.
>>
>> Use %s: __func__ instead of embedding function names.
>> Coalesce formats, align arguments.
>>
>> Signed-off-by: Joe Perches <joe@perches.com>
>
> Acked-by: David Rientjes <rientjes@google.com>


\
 
 \ /
  Last update: 2012-05-21 13:21    [from the cache]
©2003-2011 Jasper Spaans