lkml.org 
[lkml]   [2012]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 3.3.0-rc6-next-20120308 boot failure on POWER7 blade
    Hi Jesse,

    On Fri, 9 Mar 2012 10:28:46 -0800 Jesse Barnes <jbarnes@virtuousgeek.org> wrote:
    >
    > On Fri, 9 Mar 2012 14:46:45 +1100
    > Anton Blanchard <anton@samba.org> wrote:
    >
    > > > Looks like something that got fixed but the new patches from Bjorn
    > > > aren't in next yet. I'll fwd you the patch separately to apply on
    > > > top of what you have see if that helps (to confirm that's indeed the
    > > > issue).
    > >
    > > Thanks, confirmed that it fixes it. Patch below in case anyone else is
    > > hitting it.
    > >
    > > --
    > >
    > > On Sat, 2012-03-03 at 08:52 +1100, Benjamin Herrenschmidt wrote:
    > >
    > > > Or give me a chance to dig :-) I'll have a look next week.
    > >
    > > This is indeed what bjorn suspected on irc, this patch fixes it:
    > >
    > > (Bjorn, please fold it in the original offending patch)
    >
    > Thanks guys; I'll push the fixes to -next when I get to a real network
    > (at the airport now about to run out of battery with a crappy
    > connection).

    Ping?

    I am also still carrying the build fix for arch/powerpc/kernel/pci-common.c
    since Feb 27.

    --
    Cheers,
    Stephen Rothwell sfr@canb.auug.org.au
    http://www.canb.auug.org.au/~sfr/
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2012-03-15 01:07    [W:0.022 / U:95.640 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site