[lkml]   [2012]   [Jan]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Bug 41722] Clevo M5X0JE hangs in ACPI init
    Hi there, Yinghai, Linus, Bjorn and others.

    On Tue, Jan 24, 2012 at 23:55, Rogério Brito <> wrote:
    > The next thing that I'm doing is recording a video of how the computer
    > boots when that transparent sizing bridge patch is reverted, so that
    > you can have that as a reference. Then, I will rip apart the ACPI
    > stuff from the configuration of the kernel to see if it is ACPI that
    > is getting in the way of something here.

    I started ripping things apart, first with the whole ACPI subsystem,
    then with PM, with sound and I noticed that things always hung with
    the nvidia watchdog/TCO module. So, I disabled it and the boot doesn't
    hang there anymore. In fact, it goes further, and, for the first time
    since I got my mother's notebook, the nouveau module was loaded.

    Unfortunately, it died with a kernel panic and didn't reach the point
    of X firing up.

    So, there is something fishy indeed with these things.

    Still open to sugestions. I will now compile a vanilla kernel from
    Linus's tree gradually putting things in, but from what I already
    talked with Bjorn, I think that ACPI will be a barrier (and it is sad
    that so many things *don't* work with ACPI disabled).


    Rogério Brito : rbrito@{,} : GPG key 4096R/BCFCAAAA : Packages for LaTeX :
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2012-01-25 03:35    [W:0.020 / U:1.536 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site