lkml.org 
[lkml]   [2012]   [Jan]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    SubjectRe: [Bug 41722] Clevo M5X0JE hangs in ACPI init
    From
    2012/1/18 Rogério Brito <rbrito@ime.usp.br>:
    >
    > Regarding these options, Yinghai, the options which I enabled once I
    > typed "make oldconfig" were:
    >
    > CONFIG_PCI_PRI
    > CONFIG_PCI_PASID

    should be not related.

    >
    >> Please enable CONFIG_BOOT_PRINTK_DELAY in your .config
    >>
    >> and boot with "boot_delay=1000" or even "boot_delay=5000"
    >>
    >> then video capture could help.
    >
    > I did just that and uploaded a video from Linus's git tree with the
    > options above to:
    >
    >    http://youtu.be/_dYhkWHfep0
    >
    > It took a long time to boot (about 7 minutes), but all details are
    > there, I hope.  I can repeat the same steps for your for-pci2 branch,
    > if you want me to.

    yes, please esp need patch.

    http://git.kernel.org/?p=linux/kernel/git/yinghai/linux-yinghai.git;a=commitdiff;h=e3a7a7d4ea1b6a2be82ef454096aff7856c14de5

    Thanks

    Yinghai
    --
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2012-01-19 06:09    [W:0.021 / U:30.328 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site