lkml.org 
[lkml]   [2011]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: [PATCH 20/20] Staging: hv: netvsc: Rename deviceInfo as device_info
    From
    Date
    On Tue, 2011-09-13 at 10:59 -0700, K. Y. Srinivasan wrote:
    > Rename deviceInfo as device_info.
    []
    > diff --git a/drivers/staging/hv/rndis_filter.c b/drivers/staging/hv/rndis_filter.c
    []
    > @@ -732,15 +732,15 @@ int rndis_filter_device_add(struct hv_device *dev,
    []
    > dev_info(&dev->device, "Device MAC %pM link state %s",
    > rndis_device->hw_mac_adr,
    > - ((deviceInfo->link_state) ? ("down\n") : ("up\n")));
    > + ((device_info->link_state) ? ("down\n") : ("up\n")));

    Maybe get rid of the superfluous parentheses too?

    dev_info(&dev->device, "Device MAC %pM link state %s\n",
    rndis_device->hw_mac_adr,
    device_info->link_state ? "down" : "up");

    Also, struct rndis_device uses
    u32 link_stat;
    that is copied into struct netvsc_device_info
    bool link_state;
    could you please rationalize the names and types
    of those 2 variables?




    \
     
     \ /
      Last update: 2011-09-13 20:13    [W:0.021 / U:29.736 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site