lkml.org 
[lkml]   [2011]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Kernel 2.6.27.15 oops in PPP
On 09/12/2011 02:49 PM, Greg KH wrote:
> On Mon, Sep 12, 2011 at 02:15:40PM +0200, Krzysztof Kanas wrote:
>> On 09/12/2011 01:36 PM, Greg KH wrote:
>>> On Mon, Sep 12, 2011 at 11:13:26AM +0200, Krzysztof Kanas wrote:
>>>> Hi I am tracing kernel oops in 2.6.27.15 on ARM(CONFIG_CPU_ARM926T=y).
>>>
>>> 2.6.27.15 is quite old, why that version? If you are stuck on 2.6.27,
>>> please use a newer stable version of it as odds are this is already
>>> resolved in one of the 40+ releases after yours (current one is
>>> 2.6.27.57 I think.)
>>>
>>> thanks,
>>>
>>> greg k-h
>>>
>> Yes I am quite stuck with that version - I will try to get new
>> stable version and see If that goes well. Unfortunately I have to
>> make sure that all applications etc are still working with new
>> kernel.
>
> There should not be _ANY_ user application change for stable kernel
> updates like you would be doing from 2.6.27.15 to 2.6.27.57 as we only
> accept bug fixes for stable kernel updates.
>
> greg k-h
>

Thanks, unfortunately kernel.org is down,
do you know by chance any other git mirror that I could use to clone
2.6.27.* repository so I could get patches from upstream ?


--
Best regards,
Krzysztof Kanas


--

Asylia ExchangeDefender Message Security: Click below to verify authenticity

http://www.exchangedefender.com/verify.asp?id=p8CEGh0O007816&from=k.kanas@kelvatek.com




\
 
 \ /
  Last update: 2011-09-12 16:19    [from the cache]
©2003-2011 Jasper Spaans