lkml.org 
[lkml]   [2011]   [Jul]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: Linux 3.0: broken ums_eneub6250
From
Hi Dunlap and all,
The root cause may be the firmware of ENE card reader is not
integrated yet. You known, after the codes merged from staging/keucr
into usb-storage, its HEX formated firmware codes were removed, and
they should go to firmware tree.

Currently, acho@novell.com toke efforts to get these firmware license
and pushed the patch to dwmw2@infradead.org, I thinks the patch is
pending now.

Yes, the perfect way to fix the issue is waiting the firmware patch
applied soon, but to make your card work at once, I think you could
get a copy of the firmware patch from acho@novell.com. :)

Thanks,
--Huajun


\
 
 \ /
  Last update: 2011-07-30 04:53    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site