[lkml]   [2011]   [Jun]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Re: Re: Re: Re: Re: Re: [PATCH v4 11/18] input: Add initial support for TWL6040 vibrator

    On Thursday 16 June 2011 14:02:44 Tejun Heo wrote:
    > > I'll move to create_workqueue.
    > I suppose you meant alloc_workqueue()? :)

    Oh, yes. I mean that.

    > Sorry about the confusing names, I'm still in the (slow) process of
    > deprecating older APIs.

    Will do this soon, and I ping the other maintainers, if they see other issues
    with the series, so I can make the change at the same time.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2011-06-16 15:05    [W:0.019 / U:29.616 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site