lkml.org 
[lkml]   [2011]   [May]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.6.39
Here's some more funny business that was new after rc7-git12:

warning: (AX88796_93CX6 && RTL8180 && RTL8187 && ADM8211 && RT2400PCI &&
RT2500PCI && RT61PCI && RT2800PCI && R8187SE) selects EEPROM_93CX6 which has
unmet direct dependencies (MISC_DEVICES)
warning: (ACPI_APEI) selects PSTORE which has unmet direct dependencies
(MISC_FILESYSTEMS)

The exact same .config didn't do that with rc7-git12,
but does do it with 2.6.39 final.

Odd thing is, if I select both MISC_DEVICES and MISC_FILESYSTEMS,
but do NOT select anything from under either of those,
the warnings go away.

Which likely means the warnings are totally bogus.

Cheers


\
 
 \ /
  Last update: 2011-05-19 17:47    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site